ObjectEventArgs Class

This class represents data for different object-related events of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesObjectEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ObjectEventArgs : EventArgs

The ObjectEventArgs type exposes the following members.

Properties
  Name Description
Public property DBObject Property that represents a modified object.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.