CurveGetPointAtParameter
Method
|
Returns the WCS point on this curve
corresponding to the specified parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Point3d GetPointAtParameter(
double value
)
Public Overridable Function GetPointAtParameter (
value As Double
) As Point3d
public:
virtual Point3d GetPointAtParameter(
double value
)
abstract GetPointAtParameter :
value : float -> Point3d
override GetPointAtParameter :
value : float -> Point3d
Parameters
- value Double
- [in] Parameter at which to get a point.
Return Value
Point3d
See Also