MTextSetDynamicColumns Method
|
Sets the column type to DynamicColumns with the specified width, gutter and
auto-height setting.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDynamicColumns(
double width,
double gutter,
bool auto_height
)
Public Sub SetDynamicColumns (
width As Double,
gutter As Double,
auto_height As Boolean
)
public:
void SetDynamicColumns(
double width,
double gutter,
bool auto_height
)
member SetDynamicColumns :
width : float *
gutter : float *
auto_height : bool -> unit
Parameters
- width Double
- [in] Column width.
- gutter Double
- [in] Column gutter.
- auto_height Boolean
- [in] Auto-height setting.
See Also