DBObjectHasPersistentReactor Method
|
Checks whether the passed identifier is an
identifier of a reactor attached to this object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HasPersistentReactor(
ObjectId objId
)
Public Function HasPersistentReactor (
objId As ObjectId
) As Boolean
public:
bool HasPersistentReactor(
ObjectId objId
)
member HasPersistentReactor :
objId : ObjectId -> bool
Parameters
- objId ObjectId
- [in] Object ID of the persistent reactor.
Return Value
Boolean
true if
objId is the object ID of a
reactor attached to this object,
false
otherwise.
See Also