Returns the type of the specified row in this
table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual RowType RowType(
int row
)
Public Overridable Function RowType (
row As Integer
) As RowType
public:
virtual RowType RowType(
int row
)
abstract RowType :
row : int -> RowType
override RowType :
row : int -> RowType
Parameters
- row Int32
- [in] Row index.
Return Value
RowType
Type of the specified row that can be one of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also