UcsTableRecordXAxis Property
|
Property that represents the three-dimensional
vector of the x-axis of the user coordinate system (UCS) in the
world coordinate system (WCS) for the UCS record object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d XAxis { get; set; }
Public Property XAxis As Vector3d
Get
Set
public:
property Vector3d XAxis {
Vector3d get ();
void set (Vector3d value);
}
member XAxis : Vector3d with get, set
Property Value
Vector3d
See Also