CompoundObjectIdEquality
Operator
|
Equality operator for the CompoundObjectId
object. Checks whether the passed object is equal to this
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool operator ==(
CompoundObjectId A_0
)
Public Operator = (
A_0 As CompoundObjectId
) As Boolean
public:
bool operator ==(
CompoundObjectId^ A_0
)
let inline (=)
A_0 : CompoundObjectId : bool
Parameters
- A_0 CompoundObjectId
- [in] Object to check for equality.
Return Value
Boolean
true if objects are equal and not null,
false otherwise.
See Also