Vector3dIsPerpendicularTo Method

Overload List
  Name Description
Public method IsPerpendicularTo(Vector3d) Checks whether the passed vector is perpendicular to this vector.
Public method IsPerpendicularTo(Vector3d, Tolerance) Checks whether the passed vector is perpendicular to this vector within a geometric tolerance.
Top
See Also