Note: This API is now obsolete.
Property that represents the number of rows
for this table entity. This property is obsolete, use
Table.Rows.Count instead.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Table.Rows.Count instead.")]
public virtual int NumRows { get; set; }
<ObsoleteAttribute("Use Table.Rows.Count instead.")>
Public Overridable Property NumRows As Integer
Get
Set
public:
[ObsoleteAttribute(L"Use Table.Rows.Count instead.")]
virtual property int NumRows {
int get ();
void set (int value);
}
[<ObsoleteAttribute("Use Table.Rows.Count instead.")>]
abstract NumRows : int with get, set
[<ObsoleteAttribute("Use Table.Rows.Count instead.")>]
override NumRows : int with get, set
Property Value
Int32
See Also