TableSetTextStyle(Int32,
Int32, ObjectId) Method
|
Sets the text style for the specified
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetTextStyle(
int row,
int col,
ObjectId id
)
Public Overridable Sub SetTextStyle (
row As Integer,
col As Integer,
id As ObjectId
)
public:
virtual void SetTextStyle(
int row,
int col,
ObjectId id
)
abstract SetTextStyle :
row : int *
col : int *
id : ObjectId -> unit
override SetTextStyle :
row : int *
col : int *
id : ObjectId -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
-
- id ObjectId
- [in] Object Id of the text style.
See Also