LinearEntity3dProjectedIntersectWith Method

Overload List
  Name Description
Public method ProjectedIntersectWith(LinearEntity3d, Vector3d) Calculates the projected intersection of the specified line with this linear entity.
Public method ProjectedIntersectWith(LinearEntity3d, Vector3d, Tolerance) Calculates the projected intersection of the specified line with this linear entity according to a tolerance.
Top
See Also