HostApplicationServicesTtfFileNameByDescriptor
Method
|
Locates the TTF or TTC file containing the
specified font description.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool TtfFileNameByDescriptor(
TtfDescriptor descriptor,
string fileName
)
Public Function TtfFileNameByDescriptor (
descriptor As TtfDescriptor,
fileName As String
) As Boolean
public:
bool TtfFileNameByDescriptor(
TtfDescriptor^ descriptor,
String^ fileName
)
member TtfFileNameByDescriptor :
descriptor : TtfDescriptor *
fileName : string -> bool
Parameters
- descriptor TtfDescriptor
- [in] Font descriptor.
- fileName String
- [out] Receives the name of the TrueType font file.
Return Value
Boolean
True if and only if the font file is found.
See Also