Ribbon
|
The RibbonPanelSource type exposes the following members.
Name | Description | |
---|---|---|
![]() |
RibbonPanelSource | Initializes a new instance of the RibbonPanelSource class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Id | |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Items | |
![]() |
Name | |
![]() |
Title | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Clone | |
![]() |
CopyFrom | |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Overrides DisposableWrapperDeleteUnmanagedObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | Releases the unmanaged resources used by the RibbonPanelSource and optionally releases the
managed resources (Overrides DisposableWrapperDispose(Boolean)) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
FindItem(String) | |
![]() |
FindItem(String, Boolean) | |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
ICloneable_Clone | |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
OnPropertyChanged | |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
Name | Description | |
---|---|---|
![]() |
PropertyChanged |
Name | Description | |
---|---|---|
![]() ![]() |
IdPropertyName | |
![]() ![]() |
NamePropertyName | |
![]() ![]() |
TitlePropertyName |
© Bricsys NV. All rights reserved. |