ObjectIdCollectionItem Property
|
Property that represents an object identifier
at the specified index of the collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As ObjectId
Get
Set
public:
property ObjectId default[int index] {
ObjectId get (int index);
void set (int index, ObjectId value);
}
member Item : ObjectId with get, set
Parameters
- index Int32
-
Property Value
ObjectId
See Also