Sets the start point of the axis for the
helix.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetAxisPoint(
Point3d axisPoint,
bool moveStartPoint
)
Public Sub SetAxisPoint (
axisPoint As Point3d,
moveStartPoint As Boolean
)
public:
void SetAxisPoint(
Point3d axisPoint,
bool moveStartPoint
)
member SetAxisPoint :
axisPoint : Point3d *
moveStartPoint : bool -> unit
Parameters
- axisPoint Point3d
- [in] 3D point where the axis starts.
- moveStartPoint Boolean
- [in] Flag specifying whether to relocate the start point by the
same offset.
See Also