DBObjectGetField(String) Method
|
Returns the object ID of the specified field
object (that matches the property name) from the field
dictionary.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId GetField(
string propertyName
)
Public Function GetField (
propertyName As String
) As ObjectId
public:
ObjectId GetField(
String^ propertyName
)
member GetField :
propertyName : string -> ObjectId
Parameters
- propertyName String
- [in] Name (key) for the new entry.
Return Value
ObjectId
See Also