Matrix3dIsEqualTo(Matrix3d,
Tolerance) Method
|
Checks whether this matrix is equal to the
passed matrix according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Matrix3d mat,
Tolerance tolerance
)
Public Function IsEqualTo (
mat As Matrix3d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Matrix3d mat,
Tolerance tolerance
)
member IsEqualTo :
mat : Matrix3d *
tolerance : Tolerance -> bool
Parameters
- mat Matrix3d
- [in] Matrix to compare.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if elements of the specified matrix are equal to elements of
this matrix, false otherwise.
See Also