BlockTableRecordOrigin Property
|
Gets or sets the WCS origin (the insertion
point) of this block table record.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d Origin { get; set; }
Public Property Origin As Point3d
Get
Set
public:
property Point3d Origin {
Point3d get ();
void set (Point3d value);
}
member Origin : Point3d with get, set
Property Value
Point3d
See Also