SubDMeshGetSubentMaterial Method
|
Retrieves the material of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId GetSubentMaterial(
SubentityId subentId
)
Public Function GetSubentMaterial (
subentId As SubentityId
) As ObjectId
public:
ObjectId GetSubentMaterial(
SubentityId subentId
)
member GetSubentMaterial :
subentId : SubentityId -> ObjectId
Parameters
- subentId SubentityId
- [in] ID of the subentity.
Return Value
ObjectId
Object identifier of the subentity material.
See Also