BeginWblockBlockEventArgs Class

This class represents data for the BeginWblockBlock event of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesBeginWblockBlockEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class BeginWblockBlockEventArgs : EventArgs

The BeginWblockBlockEventArgs type exposes the following members.

Properties
  Name Description
Public property BlockId Property that represents a block ID for which the wblock operation is performed.
Public property From Property that represents a database for which the wblock operation is performed.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.