AssocArrayCommonParametersGetLevelCount Method
|
Retrieves the level count of this array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings are empty after the method
executes.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public int GetLevelCount(
string expression,
string evaluatorId
)
Public Function GetLevelCount (
<OutAttribute> expression As String,
<OutAttribute> evaluatorId As String
) As Integer
public:
int GetLevelCount(
[OutAttribute] String^ expression,
[OutAttribute] String^ evaluatorId
)
member GetLevelCount :
expression : string byref *
evaluatorId : string byref -> int
Parameters
- expression String
- [out] The retrieved expression.
- evaluatorId String
- [out] The retrieved evaluator identifier represented by a
string.
Return Value
Int32
Level count as an integer.
See Also