Vector2dIsUnitLength(Tolerance)
Method
|
Checks whether the length of this vector is
1.0 with respect to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsUnitLength(
Tolerance tolerance
)
Public Function IsUnitLength (
tolerance As Tolerance
) As Boolean
public:
bool IsUnitLength(
Tolerance tolerance
)
member IsUnitLength :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if this vector has the 1.0 length,
false otherwise.
See Also