IFCImportReactorOnIfcProduct(ImportContext,
IfcEntity, Boolean, IfcEntity) Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual bool OnIfcProduct(
ImportContext context,
IfcEntity product,
bool isParent,
IfcEntity parentProduct
)
Public Overridable Function OnIfcProduct (
context As ImportContext,
product As IfcEntity,
isParent As Boolean,
parentProduct As IfcEntity
) As Boolean
public:
virtual bool OnIfcProduct(
ImportContext^ context,
IfcEntity^ product,
bool isParent,
IfcEntity^ parentProduct
)
abstract OnIfcProduct :
context : ImportContext *
product : IfcEntity *
isParent : bool *
parentProduct : IfcEntity -> bool
override OnIfcProduct :
context : ImportContext *
product : IfcEntity *
isParent : bool *
parentProduct : IfcEntity -> bool
Parameters
- context ImportContext
-
- product IfcEntity
-
- isParent Boolean
-
- parentProduct IfcEntity
-
Return Value
Boolean
See Also