PixelBGRA32(Byte, Byte, Byte, Byte)
Constructor
|
Constructor for the PixelBGRA32 class. Creates
pixel data with the specified blue, red, green and alpha
values.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PixelBGRA32(
byte blue,
byte green,
byte red,
byte alpha
)
Public Sub New (
blue As Byte,
green As Byte,
red As Byte,
alpha As Byte
)
public:
PixelBGRA32(
unsigned char blue,
unsigned char green,
unsigned char red,
unsigned char alpha
)
new :
blue : byte *
green : byte *
red : byte *
alpha : byte -> PixelBGRA32
Parameters
- blue Byte
- [in] Blue color component.
- green Byte
- [in] Green color component.
- red Byte
- [in] Red color component.
- alpha Byte
- [in] Alpha color component.
See Also