PixelBGRA32 Constructor

Overload List
  Name Description
Public method PixelBGRA32(IntPtr) Constructor for the PixelBGRA32 class. Creates an object based on the passed pointer.
Public method PixelBGRA32(UInt32) Constructor for the PixelBGRA32 class. Creates pixel data with the unsigned integer value in BGRA format. The preferred way is to use hexadecimal value.
Public method PixelBGRA32(Byte, Byte, Byte, Byte) Constructor for the PixelBGRA32 class. Creates pixel data with the specified blue, red, green and alpha values.
Top
See Also