TableGetContentTypes(Int32,
Int32, Int32) Method
|
Returns the content type of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellContentTypes GetContentTypes(
int row,
int column,
int contentIndex
)
Public Overridable Function GetContentTypes (
row As Integer,
column As Integer,
contentIndex As Integer
) As CellContentTypes
public:
virtual CellContentTypes GetContentTypes(
int row,
int column,
int contentIndex
)
abstract GetContentTypes :
row : int *
column : int *
contentIndex : int -> CellContentTypes
override GetContentTypes :
row : int *
column : int *
contentIndex : int -> CellContentTypes
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
CellContentTypes
Content type value that can be one of the following:
NameValueUnknown 0x0 Value 0x1 Field 0x2 Block
0x4
See Also