Vector2dCollection(Vector2d)
Constructor
|
Constructor for the Vector2dCollection class.
Creates a collection of 2d vectors from the passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2dCollection(
Vector2d[] values
)
Public Sub New (
values As Vector2d()
)
public:
Vector2dCollection(
array<Vector2d>^ values
)
new :
values : Vector2d[] -> Vector2dCollection
Parameters
- values Vector2d
- [in] Array of vectors.
See Also