SectionSettingsSetSourceObjects Method
|
Sets a collection of source objects for cases
when the SectionGeneration.SourceSelectedObjects option is
enabled.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetSourceObjects(
SectionType nSecType,
ObjectIdCollection ids
)
Public Sub SetSourceObjects (
nSecType As SectionType,
ids As ObjectIdCollection
)
public:
void SetSourceObjects(
SectionType nSecType,
ObjectIdCollection^ ids
)
member SetSourceObjects :
nSecType : SectionType *
ids : ObjectIdCollection -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- ids ObjectIdCollection
- [in] Collection of source object identifiers.
See Also