CubicSplineCurve3d(Curve3d, Double) Constructor

Constructor for the CubicSplineCurve3d class. Creates a cubic spline curve that approximates the passed curve.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public CubicSplineCurve3d(
        Curve3d curve,
        double epsilon
)

Parameters

curve  Curve3d
[in] Curve to be approximated.
epsilon  Double
[in] Approximation precision.
See Also

©  Bricsys NV. All rights reserved.