Vector2dIsPerpendicularTo(Vector2d)
Method
|
Checks whether the passed vector is
perpendicular to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
Vector2d vector
)
Public Function IsPerpendicularTo (
vector As Vector2d
) As Boolean
public:
bool IsPerpendicularTo(
Vector2d vector
)
member IsPerpendicularTo :
vector : Vector2d -> bool
Parameters
- vector Vector2d
- [in] Vector to be checked.
Return Value
Boolean
true if the specified vector is
perpendicular to this vector,
false
otherwise.
See Also