Vector2dIsPerpendicularTo Method

Overload List
  Name Description
Public method IsPerpendicularTo(Vector2d) Checks whether the passed vector is perpendicular to this vector.
Public method IsPerpendicularTo(Vector2d, Tolerance) Checks whether the passed vector is perpendicular to this vector with respect to a geometric tolerance.
Top
See Also