SurfaceConvertToRegion Method
|
Creates region entities for each face of the
surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity[] ConvertToRegion()
Public Overridable Function ConvertToRegion As Entity()
public:
virtual array<Entity^>^ ConvertToRegion()
abstract ConvertToRegion : unit -> Entity[]
override ConvertToRegion : unit -> Entity[]
Return Value
Entity
Array of the region entities created from the face of the
surface.
Remarks
The surface must
be planar. This method is implemented only for the Spatial
modeler.
See Also