FieldEvaluatorEvaluatorId(Field) Method
|
Returns the evaluator ID for the specified
field code.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract string EvaluatorId(
Field pField
)
Public MustOverride Function EvaluatorId (
pField As Field
) As String
public:
virtual String^ EvaluatorId(
Field^ pField
) abstract
abstract EvaluatorId :
pField : Field -> string
Parameters
- pField Field
- [in] Field for which to return an evaluator ID.
Return Value
String
Remarks
This version is
called to find an evaluator for a field code that does not have an
evaluator ID set. Implementations of this method should examine the
field code. If the field code is recognized by the evaluator and
can be handled by it, this method should return the evaluator
ID.
See Also