LineSegment3dSet(Curve3d, Curve3d, Double, Double) Method

Specifies the parameters for this line according to the arguments.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Set(
        Curve3d curve1,
        Curve3d curve2,
        double parameter1,
        double parameter2
)

Parameters

curve1  Curve3d
[in] First curve to which a constructed line segment must be tangent.
curve2  Curve3d
[in] Second 2D curve to which a constructed line segment must be tangent.
parameter1  Double
[in] Point on curve1 where this line segment is tangent to curve1.
parameter2  Double
[in] Point on curve2 where this line segment is tangent to curve2.
See Also

©  Bricsys NV. All rights reserved.