Line Constructor

Overload List
  Name Description
Public method Line Default constructor for the Line class.
Protected method Line(IntPtr, Boolean) Initializes a new instance of the Line class
Public method Line(Point3d, Point3d) Constructor for the Line class. Creates a line segment defined by its start and end points.
Top
See Also