Line(Point3d, Point3d) Constructor
|
Constructor for the Line class. Creates a line
segment defined by its start and end points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line(
Point3d stPoint,
Point3d endPoint
)
Public Sub New (
stPoint As Point3d,
endPoint As Point3d
)
public:
Line(
Point3d stPoint,
Point3d endPoint
)
new :
stPoint : Point3d *
endPoint : Point3d -> Line
Parameters
- stPoint Point3d
- [in] Start WCS point.
- endPoint Point3d
- [in] End WCS point.
See Also