AuditInfoPrintNumEntities Method
|
If the current number of maintained entities
is a multiple of 100, prints the specified message (if not null)
followed by the current entity count to the log file where audit
information is stored.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void PrintNumEntities(
string msg
)
Public Overridable Sub PrintNumEntities (
msg As String
)
public:
virtual void PrintNumEntities(
String^ msg
)
abstract PrintNumEntities :
msg : string -> unit
override PrintNumEntities :
msg : string -> unit
Parameters
- msg String
- [in] Message to print.
See Also