CubicSplineCurve2d(Curve2d, Double) Constructor

Constructor for the CubicSplineCurve2d class. Creates a cubic spline curve with the passed fit curve.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public CubicSplineCurve2d(
        Curve2d curve,
        double epsilon
)

Parameters

curve  Curve2d
[in] Curve to be approximated.
epsilon  Double
[in] Approximation precision.
See Also

©  Bricsys NV. All rights reserved.