TableStylePostTableStyleToDatabase Method

Adds a table style to the specified database.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual ObjectId PostTableStyleToDatabase(
        Database databasePointer,
        string styleName
)

Parameters

databasePointer  Database
[in] Database to which to add the table style.
styleName  String
[in] Name of a table style to add.

Return Value

ObjectId
Object identifier of the added table style.
See Also

©  Bricsys NV. All rights reserved.