Ray3dSet(Point3d, Vector3d)
Method
|
Sets ray properties according to the specified
arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d point,
Vector3d vector
)
Public Sub Set (
point As Point3d,
vector As Vector3d
)
public:
void Set(
Point3d point,
Vector3d vector
)
member Set :
point : Point3d *
vector : Vector3d -> unit
Parameters
- point Point3d
- [in] A point from which the ray is cast.
- vector Vector3d
- [in] A point through which the ray passes. This vector must
have a non-zero length.
See Also