PublishEntityEventArgsAddNodeToMap Method
|
Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool AddNodeToMap(
ObjectId entityId,
ObjectIdCollection objIds,
int nodeId
)
Public Function AddNodeToMap (
entityId As ObjectId,
objIds As ObjectIdCollection,
nodeId As Integer
) As Boolean
public:
bool AddNodeToMap(
ObjectId entityId,
ObjectIdCollection^ objIds,
int nodeId
)
member AddNodeToMap :
entityId : ObjectId *
objIds : ObjectIdCollection *
nodeId : int -> bool
Parameters
- entityId ObjectId
-
- objIds ObjectIdCollection
-
- nodeId Int32
-
Return Value
Boolean
See Also