PublishEntityEventArgs Class

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Bricscad.PublishingPublishEntityEventArgs

Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PublishEntityEventArgs : EventArgs

The PublishEntityEventArgs type exposes the following members.

Constructors
  Name Description
Public method PublishEntityEventArgs Initializes a new instance of the PublishEntityEventArgs class
Top
Properties
Methods
  Name Description
Public method Add3DDwfProperty  
Public method AddNodeToMap  
Public method AddPropertiesIds  
Public method AddPropertyBag  
Public method Cancel  
Public method Flush  
Public method GetCurrentEntityNode  
Public method getEntityBlockRefPath  
Public method GetEntityNode  
Public method GetGraphicIDs  
Public method GetNextAvailableNode  
Public method GetNode  
Public method SetCurrentNode  
Public method SetNodeName  
Top
See Also

©  Bricsys NV. All rights reserved.