LinearEntity3dOverlap(LinearEntity3d,
Tolerance) Method
|
Calculates and returns the overlap of this
linear entity and the specified line according to a
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LinearEntity3d Overlap(
LinearEntity3d line,
Tolerance tolerance
)
Public Function Overlap (
line As LinearEntity3d,
tolerance As Tolerance
) As LinearEntity3d
public:
LinearEntity3d^ Overlap(
LinearEntity3d^ line,
Tolerance tolerance
)
member Overlap :
line : LinearEntity3d *
tolerance : Tolerance -> LinearEntity3d
Parameters
- line LinearEntity3d
- [in] 3D linear entity with which to calculate the overlap.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
LinearEntity3d
See Also