ClipBoundary2dSet(Point2d,
Point2d) Method
|
Resets the object to a rectangular clipping
boundary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ClipError Set(
Point2d firstCorner,
Point2d secondCorner
)
Public Function Set (
firstCorner As Point2d,
secondCorner As Point2d
) As ClipError
public:
ClipError Set(
Point2d firstCorner,
Point2d secondCorner
)
member Set :
firstCorner : Point2d *
secondCorner : Point2d -> ClipError
Parameters
- firstCorner Point2d
- [in] First corner point.
- secondCorner Point2d
- [in] Second corner point.
Return Value
ClipError
The ClipError object that represents the result of method
execution.
Remarks
Returned value can
one of the following:
Value |
Description |
OK |
No errors occurred. |
InvalidClipBoundary |
Invalid clipping boundary. |
NotInitialized |
Clipping boundary was not initialized. |
See Also