Arc Constructor

Overload List
  Name Description
Public method Arc Default constructor for the Arc class. Constructs an arc with a start and end angle set to 0.0 (radians).
Protected method Arc(IntPtr, Boolean) Initializes a new instance of the Arc class
Public method Arc(Point3d, Double, Double, Double) Constructor for the Arc class. Constructs an arc with the specified center, radius, and start and end angles.
Public method Arc(Point3d, Vector3d, Double, Double, Double) Constructor for the Arc class. Constructs an arc with the specified center, radius, and start and end angles.
Top
See Also