HostApplicationServicesGetPassword(String,
PasswordOptions) Method
|
Note: This API is now obsolete.
Host applications call this method internally
to display a password request dialog box. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use bool GetPassword instead")]
public virtual string GetPassword(
string fileName,
PasswordOptions options
)
<ObsoleteAttribute("Use bool GetPassword instead")>
Public Overridable Function GetPassword (
fileName As String,
options As PasswordOptions
) As String
public:
[ObsoleteAttribute(L"Use bool GetPassword instead")]
virtual String^ GetPassword(
String^ fileName,
PasswordOptions options
)
[<ObsoleteAttribute("Use bool GetPassword instead")>]
abstract GetPassword :
fileName : string *
options : PasswordOptions -> string
[<ObsoleteAttribute("Use bool GetPassword instead")>]
override GetPassword :
fileName : string *
options : PasswordOptions -> string
Parameters
- fileName String
- [in] Name of the drawing file that requires a password.
- options PasswordOptions
- [in] Password options.
Return Value
String
An empty string.
See Also