ObjectContextManagerGetContextCollection Method
|
Returns a context collection using its name as
an identifier.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectContextCollection GetContextCollection(
string collectionName
)
Public Function GetContextCollection (
collectionName As String
) As ObjectContextCollection
public:
ObjectContextCollection^ GetContextCollection(
String^ collectionName
)
member GetContextCollection :
collectionName : string -> ObjectContextCollection
Parameters
- collectionName String
- [in] Name of the context.
Return Value
ObjectContextCollection
The registered context collection. If no collection exists with the
specified name, nullptr is returned.
See Also