Returns the type of loop at the specified
index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public HatchLoopTypes LoopTypeAt(
int loopIndex
)
Public Function LoopTypeAt (
loopIndex As Integer
) As HatchLoopTypes
public:
HatchLoopTypes LoopTypeAt(
int loopIndex
)
member LoopTypeAt :
loopIndex : int -> HatchLoopTypes
Parameters
- loopIndex Int32
- [in] Loop index.
Return Value
HatchLoopTypes
See Also