TableFormat(RowType) Method
|
Returns the cell format type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string Format(
RowType type
)
Public Overridable Function Format (
type As RowType
) As String
public:
virtual String^ Format(
RowType type
)
abstract Format :
type : RowType -> string
override Format :
type : RowType -> string
Parameters
- type RowType
- [in] Row type.
Return Value
String
Empty string.
Remarks
The type parameter
can be a combination of one or more of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also