Line3d(Point3d, Point3d) Constructor
|
Constructor for the Line3d class. Constructs a
line between the specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line3d(
Point3d point1,
Point3d point2
)
Public Sub New (
point1 As Point3d,
point2 As Point3d
)
public:
Line3d(
Point3d point1,
Point3d point2
)
new :
point1 : Point3d *
point2 : Point3d -> Line3d
Parameters
- point1 Point3d
- [in] First point through which the line extends.
- point2 Point3d
- [in] Second point through which the line extends.
See Also